« 2010年2月 | トップページ | 2010年5月 »

2010年4月

2010年4月24日 (土)

Western Digital のハードディスク

今回、パソコンをアックグレードする主目的に
 地デジを快適に
と言うのがあったわけで、地デジ録画用HDDも新たに1TBを導入し、快適録画生活を目指しました。
が、このために購入したWestern Digital
のWD10EARSと言うハードディスクがちょっと曲者ではまったのでメモって起きます。

地デジのチューナーは以前からIO-DATAのGV-MVP/HZ2Wと言うWチューナのモデルを使っています。
従来のパソコンの構成ではW録画のときに録画がコマ落ちするという問題がありました。
まあ、録画中にCPU負荷が100%になることも多々あったので仕方ないと思っていたのですが、アップグレードした新構成でもコマ落ちがなくなるどころかさらにひどくなる有様。当然CPU・メモリ負荷は格段に低くなっておりほかに原因がありそうです。

チーナーカードぼソフトも最新にしてあるし、そもそもOSから新規インストールしたのでかなりクリーンな状態だし、と考え、一番の違いであったウイルス対策ソフトを色々入れ替えて試してみたりもしました。

うーーんやっぱ64bitOSにはユーティリティが十分な対応できていないかななどを考えつつも色々試すと、ウイルス対策ソフトを完全にアンインストールし、ノーガードな状態であればなんとか観れる状態でW録画できることが判明。

ですが、専用機ではないのでウイルス対策なしなどありえない選択です。
この辺りから
 なんかHDDの性能出てないなー
と思いつつも、物は試しにIO-DATAに問い合わせのメールを出してみると、
 USBポートを差し替えてみて。
  →すでに試してる。
 ほかのソフトを止めてみて。
  →OSとウイルス対策した動いてないって書いたでしょ。
 サポートソフトを再インストールしてみて。
  →OSからクリーンインストールした環境なんですが・・・
等々、どれもはずれな回答。
しかし、ひとつ
 新たなユーザを作ってそちらで試してみて
と言うのがあり、確かに今のユーザ環境はWinXPの時の環境引きずってるなーと思い試して見る事に。
すると・・・・おおおお、ちゃんとW録画できる。
ん、でも何故だ???

確認すると、地デジのサポートソフトの環境はユーザ毎のようで、録画のHDDが準備したHDDではなくCドライブに変わっています。
ためしにこれを変更すると、見事に現象再現。
犯人は新規に購入した
 Western Digital のハードディスク
でした。

調べてみると、このWD10EARSと言うディスクは
 WindowsXPで使う場合は専用のツールでの初期化が必要
  参考→http://akiba-pc.watch.impress.co.jp/hotline/20091212/etc_wd.html
     →http://www.wdc.com/en/products/advancedformat/
だそうで、確かにWin7の環境につなぐ前に動作確認でWinXPでフォーマットしてしまってましたねー。

早速、HDD内のデータを全て退避した上でWin7でフォーマットして録画してみると、おお、綺麗にW録画出来てる。
と言うことで、問題解決。

いやはや一週間くらい悩みました。
さて、これからショップに文句の一つでも言いに行きますか^^
最新の機材をすでに古くなったWinXPで使うには今後色々注意が必要みたいですねー

ヒントをくれたIO-DATAのサポートには感謝です。

| | コメント (0) | トラックバック (0)

2010年4月22日 (木)

Twitter連携

ちょっと前に復旧したらしい。
今度はちゃんと動くか?

| | コメント (0) | トラックバック (0)

2010年4月15日 (木)

PCリニューアル(中身を)

PCリニューアル(中身を)

今のPCを組み立てたのは・・・・うーーん6年くらい前かな
Socket939のCPU&マザーだから2004年位のはずだから。
この時はケースをはじめとして全て新品でしたなー

組み立て後にもそのままでは飽き足らず

TVキャプチャー増設
HDD追加
メモリ追加
などなどし、さらに
CPUもデュアルコア
地デジチューナ追加
グラフックボード交換
DVDドライブ老朽化で交換

あ・・・電源も交換してたっけ
と、元の部品何が残ってるんだとばかりにいじり倒して来ましたがマザーが残っていたのでSocket939の範囲の性能となり、特に地デジの録画、再生で厳しい状況になっていました。

で、このたびついにマザーボードの交換に至りました^^/
最近のPC使用の主な目的として

  • 快適に地デジTV等をはじめとする映像が見れること
  • 時々ネットゲームで遊べれば良いかな
  • 今の構成は最初の頃不安定で悩んだので最初から安定してるのが良いな
なので、コストバランスもあり無茶苦茶ハイスペックでなくてそれなりに快適な環境と割り切ります。
今回の構成は

CPU:AMD Athlon II 620 X4(一番コスト抑えたところかも。将来足りなきゃPhenomに変えると)
マザー:ASUS M4A79XTD(ヤフオクで出物があったので。さすがに890チップセットは高価だし)
メモリ:バルクのDDR3 2GB×2(32bitOS使うのでも4GBにしておけばと)
グラフィック:MSI GTS250(お店で特売で安かったので)


このほかにCドライブのHDDがS-ATAではあったのですが転送の遅い初期の物だったので、地デジ録画用に1TBを足して、余ったHDDをCドライブに
OSもさすがにもうWindowsXPでもなかろうと思い、Windows7に(仕事柄新しいOS知っておきたいのもあるし)
32bitにするか64bitにするかで大分悩んだのですが、普段使うソフト関係は大体64bitでも大丈夫そうなので64bitにしました。
(ゲームが一番微妙なのですが、今は廃人してるゲームもないので動かなければお別れで良いかと思ってます)
購入はヤフオクを色々眺めて出物を探しつつ、あまりヤフオクで買うメリットない物は地元のPCショップでと、あちこちで調達しております。(そのためまだ64bitのWin7が来ておりませんw)
取り合えず、部品の初期クレーム期間もあるので、ハードウェアが一式揃った所で組み立てて、従来のWinXPで動作させてみます。
まずは・・・・は・・速い!!
て感じです。まあ当たり前なんですが。
さて、今後Win7でまじめに環境構築し快適な地デジ&ゲームPCを目指したいと思います。

で、従来使っていた部品は子供のPCに移植して第二の人生を歩むこととなっております
燃え尽きるまでてってーてきに使い倒すのが信条な物で^^
こちらはばらした部品を渡して自分で組ませてみるつもり。
高校生にもなれば横で教えてあげればたぶん組めるとおもわれ

| | コメント (0) | トラックバック (0)

2010年4月10日 (土)

もう一回

どうやらクロスポストにトラブル起きてるみたいですねー

それでうまく行かないのか?

| | コメント (0) | トラックバック (0)

クロスポスト

色々なblogやポータル、SNSなどなどを連携するクロスポストなる機能がココログにあるそうで。
まあ、知らなかっただけ&クロスポストってネットじゃマナー違反とか思いつつ設定してみました。
さてちゃんと動くかな

| | コメント (0) | トラックバック (0)

2010年4月 2日 (金)

VirtualBox

試してみたので防備録として

仕事柄&趣味も兼ねて、いろんなこと試すのに仮想化環境を良く使っています。
ちょっと試したいソフトがあるけど、普段の環境とのあいしょうが気になるとか、どうしても危険そうなサイトを見たいとかで、仮想環境でやって何かあったら丸ごと消すとか。(まあ、危ないことはやらないに越したことはありませんが)
オリジナルのディスクイメージのコピー残しておけば簡単に復活できるので色々試すには便利です。

今まではVMWare Serverの1.0.Xを使っていたのですが、最新の2.0.XではUIがWebになりいまいち好きになれなかったのでSunのVirtualBoxを試してみることにしました。

まあ、仮想環境ソフト入れること自体は
 http://jp.sun.com/products/software/virtualbox/get.html
とかからインストール物を取ってくれば良いだけで、最新の物は日本語にも対応しているのでなんら問題はありません。
(以前のは英語メニューだったのでとっつきにくかった。まあ、VMWareも似たようなもんでしたが)
VirtualBoxをインストールし、起動したら、ゲスト環境を割り当てていくところは他の仮想環境とかなり似ていると思います。

で、仮想マシンを作ったらインストールCDをマウントしてブートし、ゲストOS環境をインストールします。

まあ、ここら辺も普通のPCにインストールするのとあまり違いはないと思います。
ゲストOSとホストOSの画面の間でマウスを行き来するには右CTRLキーを押すのだけ覚えておけば良いかと。

で、無事にインストールしてゲストOS立ち上げて
Virtualboxhardcopy

yahoo辺りを見ても問題なく見れる。
Ws000002

うん、簡単と思ったものの、ホストOSとの間でのネットワークでつまずきました。

ゲストOSからインターネットは見れるもののホストOS間で者のやり取りがうまく出来ません
うーーむ、NATの設定かなと思い、ホストOS側のNATの設定をいじってみてもどうしてもホストOSからゲストOSを見ることが出来ません。

で、さらに色々調べてみるとどうやらNATではホスト→ゲストが見えない仕様らしい。
見たければNATの他にホストオンリーも併用するよいにするとのこと。
Ws000000

Ws000001

改めてホストオンリーとNATを同時に活性化して使ってみるとこの辺りもなんとかクリア。
 ゲスト→外はNAT経由
 ホスト→ゲストはホストオンリー経由
で通信するとOKのようです。
双方でIPが全然違うのがちょっと戸惑いますけど・・・
これで、ホスト側から色々者を入れて、ゲスト側で色々試せそうです。
(最低限の対策でフリーのウイルス対策くらいは入れましょう)

体感的にもSunのVirtualBoxは結構軽く動くので気に入りました。

| | コメント (0) | トラックバック (0)

« 2010年2月 | トップページ | 2010年5月 »